Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

Ton sehr leise 24 Mär 2021 00:02 #245445

  • Pusches
  • Puschess Avatar
  • Offline
  • Administrator
  • Administrator
  • Im Auftrag des 8ers unterwegs ...
  • Beiträge: 7894
  • Dank erhalten: 250
Also mit einem weißen und einem schwarzen 26 Poligen Stecker.
Dann prüfe zuerst mal die Sicherung mit dem Multimeter.
Dann ob auf der Braunen (Masse) und der Grünen Leitung (12 V) ankommen am Kabel
und auf der weißen Leitung (Einschaltsignal 12V) ankommen bei angeschaltetem Radio
Mehr kannst du erstmal nicht tun.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ton sehr leise 23 Mär 2021 19:39 #245441

  • PeterM635
  • PeterM635s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 6
  • Dank erhalten: 2
So, jetzt hab ich ihn ausgebaut und es ist ein Blaupunkt Verstärker.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ton sehr leise 22 Mär 2021 21:08 #245432

  • PeterM635
  • PeterM635s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 6
  • Dank erhalten: 2
Ich werde nachschauen welcher verbaut ist und mich dann wieder Vertrauensvoll melden! :winken:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ton sehr leise 21 Mär 2021 20:42 #245424

  • Pusches
  • Puschess Avatar
  • Offline
  • Administrator
  • Administrator
  • Im Auftrag des 8ers unterwegs ...
  • Beiträge: 7894
  • Dank erhalten: 250
Das ist simpelste Jubelelektronik

Das Problem mit dem leisen Ton ist bekannt, zumindest bei mir.
Auch hier haben wir wieder das Alter das zuschlägt.
Der High Power Eingang des Radios geht auf den einen Operationsverstärker der Vorstufe.
Das ganze ist entkoppelt mit Kondensatoren die Ihr Kapazität verlieren. Dann wird der Eingangspegel zu hoch und die Amplituden schrotten den Operationsverstärker.
Die nachfolgenden Filter sind für Links und Rechts getrennt ausgelegt, da würde dann mindestens eine Seite gehen.
Das ist eine der Ursachen. Es gibt noch ein paar mehr.
Defekte Endstufe mit defekter Sicherung. Auch leise ...

Die Verstärker im 8er sind einfache Gegentaktendstufen.
Da gibt es keine vorgeschalteten Netzteile. Das war damals in Fahrzeugen mit 12V noch nicht üblich.
Dieses Problem scheidet also aus.
Im einfachen AMP (Blaupunkt) sind es 4 x TDA2005 ICs die dann über eine passive Frequenzweiche auf die Lautsprecher gehen.
Im aktiven AMP (Alpine) sind es 10 Gegentakt Endstufen die aktiv betrieben werden. Das heißt die Frequenzen werden elektronisch getrennt und jeweils einem Verstärker zugeführt welcher nur diesen speziellen Frequenzbereich verstärkt.
Für vorne 2 Kanal und hinten 3 Kanal (jeweils R + L)

Deswegen meine Frage welcher Verstärker verbaut ist.
Reparaturkosten zwischen 100 und maximal 120EUR

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ton sehr leise 21 Mär 2021 17:14 #245423

  • Johannes
  • Johanness Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • 850i
  • Beiträge: 586
  • Dank erhalten: 171

Könnt ihr mir sagen was es sein könnte?


Das ist ein spezifisches Gebiet mit den Verstärkern.

Du kannst ggf. hier mal anfragen ob das Problem mit dem leisen Ton bereits bekannt ist, so könnte man sich die Fehlersuche sparen.

Dort wird auch die Funktion des vorgeschalteten Netzteils gut erklärt. Hat nämlich dieses ein Problem geht die Verstärkungsleistung (der Amplituden) stark zurück, die Folge könnte der leise Ton sein den du beschreibst.

Im nächsten Schritt würde ich mal die Ausgangsspannung am internen Netzteil prüfen (nicht anfassen nur messen) 1x mit und 1x ohne Last. Vermute dann hast du das Problem schon gefunden.
Grüße Johannes
- - - - - - - - - - - -
www.e31-world.de

Extra-Classics.de - Fachbetrieb für 8er E31 Teile und Nachfertigungen
Labor-8er zum Codieren, Diagnose und Versuche

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ton sehr leise 21 Mär 2021 15:55 #245422

  • Pusches
  • Puschess Avatar
  • Offline
  • Administrator
  • Administrator
  • Im Auftrag des 8ers unterwegs ...
  • Beiträge: 7894
  • Dank erhalten: 250
Wenn es der Verstärker ist kann ich da mit Sicherheit reparaturtechnisch helfen.
Welcher Amp ist es denn genau ?
10 Kanal Blaupunkt oder 12 Kanal Alpine ?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ton sehr leise 21 Mär 2021 11:30 #245419

  • Micha850i
  • Micha850is Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 532
  • Dank erhalten: 38
Bei der Fehlersuche kann ich Dir zwar nicht helfen aber was Radios betrifft sind Stephan (@Brasil) oder Guido(@M8-Enzo) die Spezialisten!
Viele Grüße
Michael
+++ Spass kostet +++

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ton sehr leise 20 Mär 2021 23:55 #245418

  • PeterM635
  • PeterM635s Avatar Autor
  • Offline
  • Benutzer
  • Benutzer
  • Beiträge: 6
  • Dank erhalten: 2
Hallo zusammen,
ich habe eine Frage an die Spezialisten hier im Forum.
in meinem 8er ist das BMW Bavaria C Business RDS mit CD Wechsler und HiFi System verbaut.
Das Radio habe ich schon mal mit dem baugleichen Model aus meinem E32 getauscht un des ist der selbe Effekt.

Könnt ihr mir sagen was es sein könnte?

Wenn es der Verstärker ist, gibt es jemanden der die Teile reparieren kann?

Gruß
Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1

BMW-E31-random (30).jpg

D2789_BMW_8er_Treffen_RIE06770.jpg