Mysteriöser Stromfluss HiFi Verstärker

  • Beiträge: 55
  • Dank erhalten: 6

Falk antwortete auf das Thema: Mysteriöser Stromfluss HiFi Verstärker

Hallo Adrian
ich würde mir auf jeden Fall mal die Radioverkabelung anschauen. In der Theorie sollte ohne Radio auch am Verstärker nichts mehr ankommen, aber ich habe da bei mir selbst lustiges gesehen.

Und ich denke, dass das Radio nur eine Schaltspannung bereitstellt. Alle Verbraucher an dieser Schaltspannung sollten fast keinen Strom ziehen. Aber sicher bin ich mir da nicht. Wenn die falsch geklemmt ist, kann es auch sein, dass irgendwer anderes (Antenne oder Telefon) noch Strom ziehen.

Viele Grüße
Falk
#249052

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 24
  • Dank erhalten: 0

Adrian antwortete auf das Thema: Mysteriöser Stromfluss HiFi Verstärker

Hallo Falk
ja, den Plan kenne ich. Und dass da auf Pin1 immer Spannung anliegt, würde somit passen. Bloss verstehe ich nicht, dass das ändert (egal, ob das Radio angeschlossen ist oder nicht), wenn ich vorne den Blockstecker trenne.
Und Du meinst, dass das Radio dafür sorgt, dass der Verstärker Strom zieht? Dann muss ich wohl mal noch den Verbrauch messen, wenn das Radio ausgesteckt ist.

Beste Grüsse
Adrian
#249049

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 55
  • Dank erhalten: 6

Falk antwortete auf das Thema: Mysteriöser Stromfluss HiFi Verstärker

Hallo Adrian
vermutlich hast du im Stromlaufplan schon geschaut... Dort sehe ich, dass der Verstärker immer Spannung bekommt. Sicherung F36. An X605 (1 oder 3 je nach Baujahr).

Wenn ohne die Sicherung F36 immer eine Spannung am Verstärker ankommt (welcher Pin?), müsstest du mal einen genaueren Blick auf die Verkabelung des Radios werfen.
Es sieht so aus, als ob das Radio noch ein weiteres Spannungssignal (Radio X18128 Pin 16) schickt (welches auch zum Telefon geht).

Viele Grüße
Falk
#249048

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 24
  • Dank erhalten: 0

Adrian erstellte das Thema Mysteriöser Stromfluss HiFi Verstärker

Die Suche nach dem Stromdieb führte zum HiFi Verstärker im Kofferraum. Dort fliessen immer 12V. Ohne Sicherung sind es interessanterweise immer noch 3V.

Also hab ich mal das nachgerüstete Becker Traffic Pro ausgebaut. Ihr seht im Anhang die Verkabelung, auf die ich gestoßen bin. Erschwerend kommt hinzu, dass noch ein Nokia Telefon verbaut ist.

Was mich nun total verwirrt und mir absolut unlogisch erscheint: wenn ich den Blockstecker trenne, habe ich hinten am Verstärker auch 12V, wenn die Sicherung raus ist!
Ziel istja, dass der Verstärker nur mit Zündung 12V kriegt.
#249047
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

283936_26_full.jpg

Wer ist im Forum ?

Aktuell sind 689 Gäste und 5 Mitglieder online