Ton sehr leise

  • Beiträge: 6
  • Dank erhalten: 2

PeterM635 erstellte das Thema Ton sehr leise

Hallo zusammen,
ich habe eine Frage an die Spezialisten hier im Forum.
in meinem 8er ist das BMW Bavaria C Business RDS mit CD Wechsler und HiFi System verbaut.
Das Radio habe ich schon mal mit dem baugleichen Model aus meinem E32 getauscht un des ist der selbe Effekt.

Könnt ihr mir sagen was es sein könnte?

Wenn es der Verstärker ist, gibt es jemanden der die Teile reparieren kann?

Gruß
Peter
#245418

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 521
  • Dank erhalten: 31

Micha850i antwortete auf das Thema: Ton sehr leise

Bei der Fehlersuche kann ich Dir zwar nicht helfen aber was Radios betrifft sind Stephan (@Brasil) oder Guido(@M8-Enzo) die Spezialisten!

Viele Grüße
Michael
+++ Spass kostet +++
#245419

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pusches
  • Puschess Avatar
  • Abwesend
  • Administrator
  • Administrator
  • Im Auftrag des 8ers unterwegs ...
  • Beiträge: 7836
  • Dank erhalten: 200

Pusches antwortete auf das Thema: Ton sehr leise

Wenn es der Verstärker ist kann ich da mit Sicherheit reparaturtechnisch helfen.
Welcher Amp ist es denn genau ?
10 Kanal Blaupunkt oder 12 Kanal Alpine ?

/// BMW 850CSi mit doppel AHK

"Was wirst du dieses Jahr für den Club tun ?"
#245422

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 553
  • Dank erhalten: 161

Johannes antwortete auf das Thema: Ton sehr leise

PeterM635 schrieb: Könnt ihr mir sagen was es sein könnte?


Das ist ein spezifisches Gebiet mit den Verstärkern.

Du kannst ggf. hier mal anfragen ob das Problem mit dem leisen Ton bereits bekannt ist, so könnte man sich die Fehlersuche sparen.

Dort wird auch die Funktion des vorgeschalteten Netzteils gut erklärt. Hat nämlich dieses ein Problem geht die Verstärkungsleistung (der Amplituden) stark zurück, die Folge könnte der leise Ton sein den du beschreibst.

Im nächsten Schritt würde ich mal die Ausgangsspannung am internen Netzteil prüfen (nicht anfassen nur messen) 1x mit und 1x ohne Last. Vermute dann hast du das Problem schon gefunden.

Gruß Johannes
- - - - - - - - - - - -
www.e31-world.de

Extra-Classics - Fachbetrieb für 8er E31 Teile und Nachfertigungen
Labor-8er zum Codieren, Diagnose und Versuche
#245423

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pusches
  • Puschess Avatar
  • Abwesend
  • Administrator
  • Administrator
  • Im Auftrag des 8ers unterwegs ...
  • Beiträge: 7836
  • Dank erhalten: 200

Pusches antwortete auf das Thema: Ton sehr leise

Das ist simpelste Jubelelektronik

Das Problem mit dem leisen Ton ist bekannt, zumindest bei mir.
Auch hier haben wir wieder das Alter das zuschlägt.
Der High Power Eingang des Radios geht auf den einen Operationsverstärker der Vorstufe.
Das ganze ist entkoppelt mit Kondensatoren die Ihr Kapazität verlieren. Dann wird der Eingangspegel zu hoch und die Amplituden schrotten den Operationsverstärker.
Die nachfolgenden Filter sind für Links und Rechts getrennt ausgelegt, da würde dann mindestens eine Seite gehen.
Das ist eine der Ursachen. Es gibt noch ein paar mehr.
Defekte Endstufe mit defekter Sicherung. Auch leise ...

Die Verstärker im 8er sind einfache Gegentaktendstufen.
Da gibt es keine vorgeschalteten Netzteile. Das war damals in Fahrzeugen mit 12V noch nicht üblich.
Dieses Problem scheidet also aus.
Im einfachen AMP (Blaupunkt) sind es 4 x TDA2005 ICs die dann über eine passive Frequenzweiche auf die Lautsprecher gehen.
Im aktiven AMP (Alpine) sind es 10 Gegentakt Endstufen die aktiv betrieben werden. Das heißt die Frequenzen werden elektronisch getrennt und jeweils einem Verstärker zugeführt welcher nur diesen speziellen Frequenzbereich verstärkt.
Für vorne 2 Kanal und hinten 3 Kanal (jeweils R + L)

Deswegen meine Frage welcher Verstärker verbaut ist.
Reparaturkosten zwischen 100 und maximal 120EUR

/// BMW 850CSi mit doppel AHK

"Was wirst du dieses Jahr für den Club tun ?"
#245424

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 6
  • Dank erhalten: 2

PeterM635 antwortete auf das Thema: Ton sehr leise

Ich werde nachschauen welcher verbaut ist und mich dann wieder Vertrauensvoll melden! :winken:
#245432

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 6
  • Dank erhalten: 2

PeterM635 antwortete auf das Thema: Ton sehr leise

So, jetzt hab ich ihn ausgebaut und es ist ein Blaupunkt Verstärker.
#245441

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Pusches
  • Puschess Avatar
  • Abwesend
  • Administrator
  • Administrator
  • Im Auftrag des 8ers unterwegs ...
  • Beiträge: 7836
  • Dank erhalten: 200

Pusches antwortete auf das Thema: Ton sehr leise

Also mit einem weißen und einem schwarzen 26 Poligen Stecker.
Dann prüfe zuerst mal die Sicherung mit dem Multimeter.
Dann ob auf der Braunen (Masse) und der Grünen Leitung (12 V) ankommen am Kabel
und auf der weißen Leitung (Einschaltsignal 12V) ankommen bei angeschaltetem Radio
Mehr kannst du erstmal nicht tun.

/// BMW 850CSi mit doppel AHK

"Was wirst du dieses Jahr für den Club tun ?"
#245445

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

283936_1_full.jpg

Wer ist im Forum ?

Aktuell sind 2107 Gäste und 9 Mitglieder online